rsvr.net Forums Homepage
Forum Home Forum Home > RSV4 > Technical Chat
  New Posts New Posts RSS Feed - Urgent Service on dash
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Urgent Service on dash

 Post Reply Post Reply
Author
Message
cai3495 View Drop Down
Moto3 racer
Moto3 racer


Joined: 05 Sep 2014
Location: Wales
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote cai3495 Quote  Post ReplyReply Direct Link To This Post Topic: Urgent Service on dash
    Posted: 21 Oct 2014 at 16:25
Hi guys,

I was out in Almaria last week on a 4 day track day, day 1 went fine but on the second session on day 2 i was cranked over with the throttle on and the bike went into limp mode and urgent service came up on the dash, rode off track got recovered and back to the pits.

Back in pits disconnected battery for 10 mins checked for diagnostic codes and there was none, reset the service indicator and she was good to go.

Day 3 it happened again but only the service indicator with red triangle light so decided to leave the V4 in the pits and hire a S1000 for day 4.

heard it could be TPS or maybe a faulty oil position sensor maybe.

any advice is appreciated.
RSV4R 2010
RSV4 APRC 2012 (TRACK)
2013 KTM 300EXC 6 DAY
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9488
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 21 Oct 2014 at 16:38
By Tps they will mean the demand sensor but it could be anything that is related to limp mode faults in reality. Oil pressure switch would also be on that list.
Other than guessing it needs to go on an Axone as that will show codes not present on the dash. The dash will only show active codes that have appeared since the last switch on, if you turn off the ignition they are lost to the dash until they re occur.
Back to Top
cai3495 View Drop Down
Moto3 racer
Moto3 racer


Joined: 05 Sep 2014
Location: Wales
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote cai3495 Quote  Post ReplyReply Direct Link To This Post Posted: 21 Oct 2014 at 21:12
Cheers spoonz, i'll be picking it up on the 30th then getting it up to Fowlers to get it looked at.
RSV4R 2010
RSV4 APRC 2012 (TRACK)
2013 KTM 300EXC 6 DAY
Back to Top
Warms View Drop Down
Premium Member
Premium Member
Avatar

Joined: 06 Mar 2012
Location: Isle Of Wight
Status: Offline
Points: 574
Post Options Post Options   Thanks (0) Thanks(0)   Quote Warms Quote  Post ReplyReply Direct Link To This Post Posted: 22 Oct 2014 at 16:18
 Hi mate have a read through this http://www.apriliaforum.com/forums/showthread.php?282399-Guzzidiag-for-RSV4 . Download the software get the leads, away yer go. Got them myself, as have a lot of others , haven't had a chance to connect up to me V4 yet, should help with faults etc in the future, you can also do the throttle and handle learning with it Smile.
Originally posted by cai3495 cai3495 wrote:

Hi guys,

I was out in Almaria last week on a 4 day track day, day 1 went fine but on the second session on day 2 i was cranked over with the throttle on and the bike went into limp mode and urgent service came up on the dash, rode off track got recovered and back to the pits.

Back in pits disconnected battery for 10 mins checked for diagnostic codes and there was none, reset the service indicator and she was good to go.

Day 3 it happened again but only the service indicator with red triangle light so decided to leave the V4 in the pits and hire a S1000 for day 4.

heard it could be TPS or maybe a faulty oil position sensor maybe.

any advice is appreciated.
If yer a King or a little road sweeper sooner or later you'll dance with the Reaper.
   www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.