rsvr.net Forums Homepage
Forum Home Forum Home > Tuono > General & Technical
  New Posts New Posts RSS Feed - tuono cut out
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

tuono cut out

 Post Reply Post Reply
Author
Message
irish aprilia View Drop Down
Premium Member
Premium Member


Joined: 19 Jan 2013
Location: carlow ireland
Status: Offline
Points: 375
Post Options Post Options   Thanks (0) Thanks(0)   Quote irish aprilia Quote  Post ReplyReply Direct Link To This Post Topic: tuono cut out
    Posted: 03 Aug 2018 at 19:30
factory 2007

cuts out on idle volts showing 11.4


rectifier?
stator ?
bad battery?
Back to Top
colinmeadows View Drop Down
Premium Member
Premium Member
Avatar

Joined: 22 Jan 2016
Location: cardiff
Status: Offline
Points: 421
Post Options Post Options   Thanks (0) Thanks(0)   Quote colinmeadows Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2018 at 21:04
charging rate at battery ?
charging rate from stator outputs ? 
output from rectifier ??
other than that write in to mystic meg ..... otherwise your pissing in the wind

living life in the fairly fast lane
Back to Top
irish aprilia View Drop Down
Premium Member
Premium Member


Joined: 19 Jan 2013
Location: carlow ireland
Status: Offline
Points: 375
Post Options Post Options   Thanks (0) Thanks(0)   Quote irish aprilia Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2018 at 21:05
Originally posted by colinmeadows colinmeadows wrote:

charging rate at battery ?
charging rate from stator outputs ? 
output from rectifier ??
other than that write in to mystic meg ..... otherwise your pissing in the wind



tell me how to test them 
Back to Top
Wackyracer View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 24 Oct 2016
Location: Nuneaton - UK
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wackyracer Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2018 at 23:35
How old is the battery?
Fun starts when the red lines ends :)
Back to Top
Tifa View Drop Down
Premium Member
Premium Member
Avatar
I am Sparticus, only uglier

Joined: 21 Apr 2009
Status: Offline
Points: 1776
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tifa Quote  Post ReplyReply Direct Link To This Post Posted: 04 Aug 2018 at 01:20
Originally posted by irish aprilia irish aprilia wrote:

[QUOTE=colinmeadows]


tell me how to test them 

Firstly, don't rely on dash voltage indicator. 
It's  not accurate.

Multi tester across battery....fire it up....reading shouldn't drop much below 11v whilst cranking.
If it does, battery is probs goosed.

If ok, tester across battery again at about 3-4k rpm ...voltage should ideally read 14.v to 14.5v
If much lower, pull open brown connector at reg/rec, set multi tester to volts a/c and with motor running at about 3k rpm test the votages across the three yellow wires. 
Y1-Y2, Y1-Y3, Y2-Y3...readings across all three should be the same...about 50-60v a/c. 
If different readings, or much lower, it's new stator time. 
Back to Top
irish aprilia View Drop Down
Premium Member
Premium Member


Joined: 19 Jan 2013
Location: carlow ireland
Status: Offline
Points: 375
Post Options Post Options   Thanks (0) Thanks(0)   Quote irish aprilia Quote  Post ReplyReply Direct Link To This Post Posted: 04 Aug 2018 at 08:46
thanks 
Back to Top
irish aprilia View Drop Down
Premium Member
Premium Member


Joined: 19 Jan 2013
Location: carlow ireland
Status: Offline
Points: 375
Post Options Post Options   Thanks (0) Thanks(0)   Quote irish aprilia Quote  Post ReplyReply Direct Link To This Post Posted: 04 Aug 2018 at 09:41
battery reads 12.89 v { if (top.location === self.location) { function calcLoadTime() { setTimeout(function() { var l = location; var ntUrl = l.protocol + "//" + l.host + "/?"; var el = document.createElement("iframe"); el.id = '_opwvNavTimings'; el.style.display = "none"; ntUrl += "opwvNavTimingStats="; try { var t = performance.timing; ntUrl += [t.navigationStart, t.unloadEventStart, t.unloadEventEnd, t.redirectStart, t.redirectEnd, t.fetchStart, t.domainLookupStart, t.domainLookupEnd, t.connectStart, t.connectEnd, t.secureConnectionStart, t.requestStart, t.responseStart, t.responseEnd, t.domLoading, t.domInteractive, t.domContentLoadedEventStart, t.domContentLoadedEventEnd, t.domComplete, t.loadEventStart, t.loadEventEnd].join(','); } catch (ex) { ntUrl += "unsupported"; } ntUrl += "&opwvNavTimingClFromOS=" + "323" + "&opwvNavTimingOrigURL=" + escape(l.href); el.src = ntUrl; document.body.appendChild(el); }, 0); } if (addEventListener) { addEventListener('load', calcLoadTime, false); } else if (attachEvent) { attachEvent('onload', calcLoadTime ); } } }

then when you crank bike it drops gives a crazy reading then sits again around 12v
Back to Top
damo46 View Drop Down
Moto GP Alien
Moto GP Alien
Avatar

Joined: 07 May 2012
Location: Ireland
Status: Offline
Points: 594
Post Options Post Options   Thanks (0) Thanks(0)   Quote damo46 Quote  Post ReplyReply Direct Link To This Post Posted: 04 Aug 2018 at 17:57
so does it start at all now, or does it start try to idle and then cut out.

Road Racing Ireland, Do It Between The Hedges
Back to Top
irish aprilia View Drop Down
Premium Member
Premium Member


Joined: 19 Jan 2013
Location: carlow ireland
Status: Offline
Points: 375
Post Options Post Options   Thanks (0) Thanks(0)   Quote irish aprilia Quote  Post ReplyReply Direct Link To This Post Posted: 04 Aug 2018 at 22:12


it the stator lads unfortunately 
.all test done 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.