rsvr.net Forums Homepage
Forum Home Forum Home > General Chat > General Chat
  New Posts New Posts RSS Feed - Tapping noise after valve clearance check
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Tapping noise after valve clearance check

 Post Reply Post Reply
Author
Message
Bluemille46 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 09 Jun 2017
Location: Plymouth
Status: Offline
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bluemille46 Quote  Post ReplyReply Direct Link To This Post Topic: Tapping noise after valve clearance check
    Posted: 07 May 2018 at 18:04
went to fire my 03 tuono after getting it back from the garage also fitted a new fuel filter and it's making a awful tapping noise? He tried fitting new cam tensioners but said the front Allen bolt was rounded so didn't bother with them recon he's lieing and managed to lossen it a bit and rounded it in the process causing slack on the cam chain? I bought the bike off my dad who has owned it since 3500 miles and has never touched them would they of been replaced before 3500 miles? 
Back to Top
redratbike View Drop Down
Moderator Group
Moderator Group
Avatar
The Collector Messiah

Joined: 07 May 2008
Status: Offline
Points: 14708
Post Options Post Options   Thanks (0) Thanks(0)   Quote redratbike Quote  Post ReplyReply Direct Link To This Post Posted: 07 May 2018 at 19:55
very doubtful they rarely need replacing 


www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
Bluemille46 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 09 Jun 2017
Location: Plymouth
Status: Offline
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bluemille46 Quote  Post ReplyReply Direct Link To This Post Posted: 07 May 2018 at 20:07
recon he's undone it a bit rounding it off then?
Back to Top
redratbike View Drop Down
Moderator Group
Moderator Group
Avatar
The Collector Messiah

Joined: 07 May 2008
Status: Offline
Points: 14708
Post Options Post Options   Thanks (0) Thanks(0)   Quote redratbike Quote  Post ReplyReply Direct Link To This Post Posted: 07 May 2018 at 20:33
Originally posted by Bluemille46 Bluemille46 wrote:

recon he's undone it a bit rounding it off then?
possibly 


www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
Bluemille46 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 09 Jun 2017
Location: Plymouth
Status: Offline
Points: 99
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bluemille46 Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2018 at 16:26
spoke to griff said to let it idle for ten seconds and would stop due to lack of oil pressure and he was right!
Back to Top
redratbike View Drop Down
Moderator Group
Moderator Group
Avatar
The Collector Messiah

Joined: 07 May 2008
Status: Offline
Points: 14708
Post Options Post Options   Thanks (0) Thanks(0)   Quote redratbike Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2018 at 19:23
ha ha yes they are hydraulic I thought you’d had it running for a while 


www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9366
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2018 at 19:39
Originally posted by redratbike redratbike wrote:

ha ha yes they are hydraulic I thought you’d had it running for a while 

That's what i thought too. Having said that, they usually only clatter loudly if they have been out and drained of oil or are failing. 

If they do it again after standing for a day then they need looking at.
Back to Top
diver15 View Drop Down
Moto3 racer
Moto3 racer


Joined: 26 Jul 2017
Location: tadcaster
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote diver15 Quote  Post ReplyReply Direct Link To This Post Posted: 18 May 2018 at 14:15
had same problem on mine its a gen 2 nobody seems to no
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.