rsvr.net Forums Homepage
Forum Home Forum Home > RSV / RSVR / FACTORY > General Chat
  New Posts New Posts RSS Feed - speedo issue
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

speedo issue

 Post Reply Post Reply
Author
Message
olympic25 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 21 Jan 2018
Location: wiltshire
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote olympic25 Quote  Post ReplyReply Direct Link To This Post Topic: speedo issue
    Posted: 28 Apr 2018 at 13:19
Well I have a 2007 RSVR and had the usual erratic speedo reading fault.
I have put the speedo sensor on used on the 125 as it's cheaper but still getting erratic reading. Anything else I should look at.
Disc bolts are clean
Back to Top
redratbike View Drop Down
Moderator Group
Moderator Group
Avatar
The Collector Messiah

Joined: 07 May 2008
Status: Offline
Points: 14709
Post Options Post Options   Thanks (0) Thanks(0)   Quote redratbike Quote  Post ReplyReply Direct Link To This Post Posted: 28 Apr 2018 at 14:21
pretty sure the rs125 is a no go for that exact reason


www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
olympic25 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 21 Jan 2018
Location: wiltshire
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote olympic25 Quote  Post ReplyReply Direct Link To This Post Posted: 29 Apr 2018 at 11:03
cheers for that I had seen a post somewhere it was ok so thought I'd give a go.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.