rsvr.net Forums Homepage
Forum Home Forum Home > RSV / RSVR / FACTORY > Technical Chat
  New Posts New Posts RSS Feed - Sidestand bypass mod problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Sidestand bypass mod problem

 Post Reply Post Reply
Author
Message
Hamz View Drop Down
Moto3 racer
Moto3 racer


Joined: 27 Oct 2016
Location: Bristol
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hamz Quote  Post ReplyReply Direct Link To This Post Topic: Sidestand bypass mod problem
    Posted: 22 May 2018 at 22:12
Hi . My RSV R gen 1 occasionally behaves like the side stand is down (i.e. it cuts out when put in gear), but the bypass mod has been done apparently by previous owner. Could this happen sporadically if the connections are loose?

Thanks for any input
Back to Top
Hamz View Drop Down
Moto3 racer
Moto3 racer


Joined: 27 Oct 2016
Location: Bristol
Status: Offline
Points: 48
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hamz Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2018 at 22:15
Sorry, meant to ask, does anyone know how to locate bypass connections? Was under impression it could be found near inside of left frame rail?
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 623
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2018 at 02:44
it should be there maybe it s been tucked up in the frame
Back to Top
blacklines View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 08 Jan 2018
Location: Yorkshire
Status: Offline
Points: 80
Post Options Post Options   Thanks (0) Thanks(0)   Quote blacklines Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2018 at 08:07
Sounds like some people also bypass it by just removing the sensor from the stand and leaving it in a closed (up) position tucked in the fairing. This wouldn't help if the sensor itself started playing up. Could be this is what the previous owner did.

I plan to do the mod myself where the dash light still comes on but doesn't stop ignition. Haven't done it yet but this is the best I can find on the internet:

Quote Sorry to take so long to respond. First, if you haven't already, find the side stand switch connector. You need to raise the tank. It's to the inside of the left frame rail, above the sprocket cover, zip tied to part of the harness. Undo the connector. It's easier to work on if you completely remove the switch. Modify the switch pigtail, not the main harness. Three wires come out of the connector and go into black plastic sleeve. About two inches from the connecror is some tape. Remove it. You'll see that the first sleeve is slipped into the main sleeve. After removing the tape, push the short sleeve into the main one as far as you can but not so far you cannot retrieve it. Cut the brown wire as far from the connector as you can. Bend it back towards the connector. Strip 3/8ths inch off the end. With out cutting the wire; strip 3/8ths inch of insulation off the black wire close to the connector. Wrap and solder the brown wire to the black wire. If you have the tool remove the terminal from the connector and put a piece of heat shrink on it. Pull the afore mentioned sleeve back into position and retape it. That's about it. Put it all back together.


Does anyone have pictures? The service manual is good for a lot but obviously doesn't show how to prevent the side stand sensor from cutting ignition.

 
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9423
Post Options Post Options   Thanks (1) Thanks(1)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2018 at 09:55
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 623
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 23 May 2018 at 10:36
l got the plug from af1 years ago but have a look at it and you could make your own 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.