rsvr.net Forums Homepage
Forum Home Forum Home > Tuono > General & Technical
  New Posts New Posts RSS Feed - Service on display
  FAQ FAQ  Forum Search   News/Blog News/Blog  Events   Register Register  Login Login

Service on display

 Post Reply Post Reply
Author
Message
Pmunson123 View Drop Down
L Plates
L Plates


Joined: 31 Dec 2016
Location: Banbury
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pmunson123 Quote  Post ReplyReply Direct Link To This Post Topic: Service on display
    Posted: 17 Jul 2017 at 21:38
Hi Guys , bought a 2007 gen2 Tuono yesterday, gave it a wash ,and it started fine , went to start it tonight and all I got was "service" on the display!! went into diagnostics and got P -616 and A50
P-0231 and A-45 says it `s the fuel pump and starter motor , have I just got water in a connector or 2 or are they fooked ,?? Thanks
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9100
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jul 2017 at 22:51
Could be water ingress if you soaked it around the battery area.

P codes are for open circuits though not shorts which you get from water. Did you take have the seat off for any reason and disturb the tip over switch or white connector that feeds the pump circuit etc.

If the tip over switch is up the wrong way you will get a open circuit starter code.


Back to Top
Pmunson123 View Drop Down
L Plates
L Plates


Joined: 31 Dec 2016
Location: Banbury
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pmunson123 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Jul 2017 at 23:07
No I didn't take the seat off but I guess I did spray the water around a bit  !
Looks like ive got water in it somewhere, will take a look at the battery area tomorrow
the guy who I bought it from didn't use it much , 160 miles last year only 1 mile the year b4!! so that might not help it much, thanks for that I will let you know what I find cheers,
Back to Top
Pmunson123 View Drop Down
L Plates
L Plates


Joined: 31 Dec 2016
Location: Banbury
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pmunson123 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jul 2017 at 11:56
Had a good look at all the connectors I can see, keeps blowing 15amp fuse "D" every time I switch on the ignition  which is the starting circuit, any ideas anyone?? cheers 
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9100
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jul 2017 at 12:04
Unplug the speedo sensor from the back wheel and see if it stops blowing fuses. Should have a plug near the clutch casing somewhere from memory.
 
It shares the same live feed and is prone to developing pin holes that allow water to short it out.
Back to Top
Pmunson123 View Drop Down
L Plates
L Plates


Joined: 31 Dec 2016
Location: Banbury
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pmunson123 Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jul 2017 at 12:44
Hi Spoonz, just disconnected it and has fixed it!!! the sensor itself is all bubbled up and actually smells burnt , Thanks soo much !! was really thinking id bought a lemon!! if you are ever in the Banbury area I owe you a pint (or 2 ) , Off to On Yer Bike to pickup a replacement £113.00 fook! thanks again , Paul Munson
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9100
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 19 Jul 2017 at 12:47
No worries Paul.
 
You could ring AP and see if they can better the price. If they have one it would be with you tomorrow.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.031 seconds.