rsvr.net Forums Homepage
Forum Home Forum Home > RSV / RSVR / FACTORY > Technical Chat
  New Posts New Posts RSS Feed - regulator
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

regulator

 Post Reply Post Reply
Author
Message
joe 90 View Drop Down
Premium Member
Premium Member
Avatar
Chief Stator tester

Joined: 11 Feb 2008
Status: Offline
Points: 1975
Post Options Post Options   Thanks (0) Thanks(0)   Quote joe 90 Quote  Post ReplyReply Direct Link To This Post Topic: regulator
    Posted: 04 May 2009 at 18:30
Bloody aprilia last week oil tank leaking , today charging problems, checked connectors on regulator for corrosion o.k 11.5 amps on clock should be 13-15 at revs, o4 rsvr its at a age when its starts to fall to bits. Is this a common issue with 04 regulator, anyone one know a pattern maker ?Cry
www.spoonztuning.co.uk
I Luv Ducati's

Discount Ducati breakdown cover call joe 0800 998 999
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9488
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 2009 at 22:39
The regulator or stator isn't common but there have been a few. Aprilia now make a slightly lower output stator for the post 04 bikes that gives the wiring/ regulator an easier time.
 
Electrex do regulators i believe.
Back to Top
joe 90 View Drop Down
Premium Member
Premium Member
Avatar
Chief Stator tester

Joined: 11 Feb 2008
Status: Offline
Points: 1975
Post Options Post Options   Thanks (0) Thanks(0)   Quote joe 90 Quote  Post ReplyReply Direct Link To This Post Posted: 05 May 2009 at 20:14
thanks mr spoonz , disconnect the regulator to test , will amps on clock increase to indicate this problem? 
www.spoonztuning.co.uk
I Luv Ducati's

Discount Ducati breakdown cover call joe 0800 998 999
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9488
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 05 May 2009 at 23:29
If you have the correct ac voltage on all 3 phases entering the regulator but low output i think it safe to assume it's faulty. There is a table for measuring the various output cables for resistance but  it's a bit long winded.
 
If you don't have all 3 pahses at full voltage (75 i think) then the stator/ connector behind expansion tank is at fault.
Back to Top
tapmyhed View Drop Down
Premium Member
Premium Member
Avatar

Joined: 11 Feb 2008
Location: Suffolk
Status: Offline
Points: 1943
Post Options Post Options   Thanks (0) Thanks(0)   Quote tapmyhed Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2009 at 13:38
Check my post last year about charging issues etc.  I have a full thread on testing and so on.  If you need a regulator/rectifier, let me know as I have one sitting on the shelf.  Aprilia charge 230 for this, obviously we can strike a deal if you need one....and it wont be anywhere near that price.
 
I purchased a rectifier thinking it was that, it wasn't, it was the stator...and as spoons says, you can get a pattern one for £97 delivered.
 
They dont do the regulator, which is a shame.
 
Dont be thrown by a good charging voltage at battery when you disconnect the lights (no lights on).  My stator worked with a max load of about an amp, anything over that it hated.  When I drained the oil (to get to stator) there was a greyish slick mixed in with the normal used oil darkness...a good sign the winding insulation is breaking down.
 
Like I say, if you need the rectifier, drop me a line at:
 
apriliafactory@hotmail.co.uk, or on this thread.
 
Tap.
Factory 04
Big Bore Whore
Back to Top
joe 90 View Drop Down
Premium Member
Premium Member
Avatar
Chief Stator tester

Joined: 11 Feb 2008
Status: Offline
Points: 1975
Post Options Post Options   Thanks (0) Thanks(0)   Quote joe 90 Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2009 at 19:44
got mine trade from people above for £73.00 and its not made in china, regulator is a common part that goes first esp on jap bikes.
www.spoonztuning.co.uk
I Luv Ducati's

Discount Ducati breakdown cover call joe 0800 998 999
Back to Top
tapmyhed View Drop Down
Premium Member
Premium Member
Avatar

Joined: 11 Feb 2008
Location: Suffolk
Status: Offline
Points: 1943
Post Options Post Options   Thanks (0) Thanks(0)   Quote tapmyhed Quote  Post ReplyReply Direct Link To This Post Posted: 08 May 2009 at 21:17
Well thats just typical!!!!!!!!
 
Thems the breaks!  Hopefully it is your rect/reg and not the coil, ors you'll have one on the shelf too!
 
Good luck with gettign it back on the road.
 
Smile
 
 
Factory 04
Big Bore Whore
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.062 seconds.