rsvr.net Forums Homepage
Forum Home Forum Home > Futura / Shiver > General & Technical
  New Posts New Posts RSS Feed - falco
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

falco

 Post Reply Post Reply
Author
Message
falmar View Drop Down
L Plates
L Plates


Joined: 07 Dec 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote falmar Quote  Post ReplyReply Direct Link To This Post Topic: falco
    Posted: 19 Mar 2012 at 19:34
Hi folks, wee prob. Had probs with bike running like kangaroo petrol. Bike just cut out no lights etc. Left overnight, dash and lights on. Will not start. It was loose connection on batt. Still won't start, total dead. Have I blown something???
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9540
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2012 at 21:50
Does it say "no start" on the dash ?

any clicking from under the seat, does fuel pump prime when ignition turned on (will whir for a few seconds)

Question questions ehh LOL


Edited by Spoonz - 19 Mar 2012 at 21:51
Back to Top
falmar View Drop Down
L Plates
L Plates


Joined: 07 Dec 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote falmar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2012 at 21:59
Yeah can hear it whirr but bier else.
Back to Top
falmar View Drop Down
L Plates
L Plates


Joined: 07 Dec 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote falmar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2012 at 22:00
Yeah can hear it whirr but nowt else happening. Total silence.
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9540
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2012 at 22:27
Anything on the dash error wise ?

If all else looks good the starter solenoid would be a good place to start. You could short it out and see if the bike starts if you don't mind a few sparks.
Back to Top
falmar View Drop Down
L Plates
L Plates


Joined: 07 Dec 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote falmar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2012 at 22:50
It's a point that I'll look at. I'll get ma welders mask out. Ta much.
Back to Top
falmar View Drop Down
L Plates
L Plates


Joined: 07 Dec 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote falmar Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2012 at 22:51
By the way no error messages.
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9540
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2012 at 23:34
Have a close listen to it. If they are shot they usually make a click but don't engage.
Back to Top
falmar View Drop Down
L Plates
L Plates


Joined: 07 Dec 2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote falmar Quote  Post ReplyReply Direct Link To This Post Posted: 21 Mar 2012 at 23:17
Everything ok, running brilliant. God knows what was wrong, but I'm happy.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.