rsvr.net Forums Homepage
Forum Home Forum Home > General Chat > Technical info
  New Posts New Posts RSS Feed - Electronical Fault ... need help please
  FAQ FAQ  Forum Search   News/Blog News/Blog  Events   Register Register  Login Login

Electronical Fault ... need help please

 Post Reply Post Reply
Author
Message
Russm View Drop Down
L Plates
L Plates
Avatar

Joined: 16 Aug 2017
Location: Leeds
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Russm Quote  Post ReplyReply Direct Link To This Post Topic: Electronical Fault ... need help please
    Posted: 16 Aug 2017 at 23:01
Hi All , I'm new on here and only had my 02 ape since xmas and still learning the ways . I have a fault with the indicators ... if I flick left turn both front bulbs light up but only the left rear and if I flick right turn just the right front and rear light up ?? I'm guessing water has got in somewhere and I've had the switch and connector in bits and blasted with WD40 but still no joy .... any ideas ??
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 487
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 17 Aug 2017 at 03:18
what about turn signal relay do they go dodgy 
Back to Top
redratbike View Drop Down
Moderator Group
Moderator Group
Avatar
The Collector Messiah

Joined: 07 May 2008
Status: Offline
Points: 14209
Post Options Post Options   Thanks (0) Thanks(0)   Quote redratbike Quote  Post ReplyReply Direct Link To This Post Posted: 17 Aug 2017 at 04:02
Pull all the indicators and check connections I had this and one connection was iffy barely making contact ..high resistance caused same issues you did


www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
Russm View Drop Down
L Plates
L Plates
Avatar

Joined: 16 Aug 2017
Location: Leeds
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Russm Quote  Post ReplyReply Direct Link To This Post Posted: 17 Aug 2017 at 11:15
Cheers gents will try these both today and see where that gets me .
Back to Top
Ice-mille View Drop Down
Premium Member
Premium Member
Avatar

Joined: 19 Aug 2016
Location: Iceland
Status: Offline
Points: 280
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ice-mille Quote  Post ReplyReply Direct Link To This Post Posted: 18 Oct 2017 at 09:41
Often when this happens, in cars at least it is, a grounding problem
Shake’n bake
Back to Top
legend88 View Drop Down
Premium Member
Premium Member
Avatar

Joined: 18 Aug 2013
Location: Newcastle
Status: Offline
Points: 4517
Post Options Post Options   Thanks (0) Thanks(0)   Quote legend88 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Oct 2017 at 20:39
Originally posted by Ice-mille Ice-mille wrote:

Often when this happens, in cars at least it is, a grounding problem


+1 on this.

Did you get it sorted?
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.031 seconds.