rsvr.net Forums Homepage
Forum Home Forum Home > RSV / RSVR / FACTORY > Technical Chat
  New Posts New Posts RSS Feed - Chain rubbing on chain guard with pics
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Chain rubbing on chain guard with pics

 Post Reply Post Reply
Author
Message
andyisavinit View Drop Down
Moto GP Alien
Moto GP Alien


Joined: 06 Apr 2015
Location: Bracknell
Status: Offline
Points: 343
Post Options Post Options   Thanks (0) Thanks(0)   Quote andyisavinit Quote  Post ReplyReply Direct Link To This Post Topic: Chain rubbing on chain guard with pics
    Posted: 26 Jun 2018 at 17:09
After going up in size on the rear sprocket the chain is now rubbing on the guard.

Not constantly but it obviously is when moving. I can't see an easy way of keeping it clear.

I know its very common for people to go up in teeth on the rear so what the trick to avoid rubbing?
Back to Top
Mikey View Drop Down
Moto3 racer
Moto3 racer


Joined: 05 Feb 2015
Location: Finland
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mikey Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jun 2018 at 18:28
Would a couple of washers under the guard solve the problem?
RSV1000R, m.y. 2007
Back to Top
andyisavinit View Drop Down
Moto GP Alien
Moto GP Alien


Joined: 06 Apr 2015
Location: Bracknell
Status: Offline
Points: 343
Post Options Post Options   Thanks (0) Thanks(0)   Quote andyisavinit Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 09:15
I will investigate further. Surely this is a common problem with people upping the rear sprocket? No?
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9527
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 10:03
Never heard of that. I have always run bigger sprockets without problem.
Back to Top
IanG View Drop Down
Premium Member
Premium Member
Avatar

Joined: 04 Oct 2010
Location: N Wales
Status: Offline
Points: 8646
Post Options Post Options   Thanks (0) Thanks(0)   Quote IanG Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 10:30
I think I went 3 up on the rear and I've never had an issue,is yours a standard guard?
www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk

Looking forward to the next track day
Back to Top
snowman View Drop Down
Premium Member
Premium Member
Avatar

Joined: 27 Oct 2010
Location: southampton
Status: Offline
Points: 681
Post Options Post Options   Thanks (0) Thanks(0)   Quote snowman Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 13:20
Two up and no problem with mine (Gen2) 
Back to Top
Blender81 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 12 May 2017
Location: Newton Abbot
Status: Offline
Points: 53
Post Options Post Options   Thanks (0) Thanks(0)   Quote Blender81 Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 14:14
Sounds like there is more to it...but if not just get rid of the guard?
Back to Top
andyisavinit View Drop Down
Moto GP Alien
Moto GP Alien


Joined: 06 Apr 2015
Location: Bracknell
Status: Offline
Points: 343
Post Options Post Options   Thanks (0) Thanks(0)   Quote andyisavinit Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 14:22
i'll take a pic tonight and post it.

The only downside to removing I suppose is the guard stops gunk from the chain flying all over the bike and my legs.
Back to Top
426hemi View Drop Down
Premium Member
Premium Member

owner of the big bore!

Joined: 30 Mar 2012
Location: cannock
Status: Offline
Points: 3970
Post Options Post Options   Thanks (0) Thanks(0)   Quote 426hemi Quote  Post ReplyReply Direct Link To This Post Posted: 27 Jun 2018 at 17:06
2 up on my gen 1 and nothing catches.
Back to Top
andyisavinit View Drop Down
Moto GP Alien
Moto GP Alien


Joined: 06 Apr 2015
Location: Bracknell
Status: Offline
Points: 343
Post Options Post Options   Thanks (0) Thanks(0)   Quote andyisavinit Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2018 at 20:04



Sorry to you who replied it’s taken me ages to get round to posting some pictures. 

Standard guard or not? Looks pretty standard to me. 

Chain is still rubbing but not as bad now as it’s wearing away the plastic. Which explains the amount of black crap on my rear wheel. 
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9527
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2018 at 21:10
mine only misses by 1mm. It looks like the plastic sags with age. Maybe soften the plastic with some heat and try and pull it away from the sprocket. If u hold it there till it cools it might stay
Back to Top
andyisavinit View Drop Down
Moto GP Alien
Moto GP Alien


Joined: 06 Apr 2015
Location: Bracknell
Status: Offline
Points: 343
Post Options Post Options   Thanks (0) Thanks(0)   Quote andyisavinit Quote  Post ReplyReply Direct Link To This Post Posted: 23 Jul 2018 at 21:51
Originally posted by Spoonz Spoonz wrote:

mine only misses by 1mm. It looks like the plastic sags with age. Maybe soften the plastic with some heat and try and pull it away from the sprocket. If u hold it there till it cools it might stay

That’s a good idea. I’ll give that a gentle go. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.