rsvr.net Forums Homepage
Forum Home Forum Home > General Chat > General Chat
  New Posts New Posts RSS Feed - 90 degree tyre valves
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

90 degree tyre valves

 Post Reply Post Reply
Author
Message
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 610
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Topic: 90 degree tyre valves
    Posted: 25 Apr 2018 at 19:04
hi fellers has anyone bought 90 degree tyre valves from ap for oz wheels i ask cos i going to pick up my wheels from the powder Coaters saturday and the ones they sent me look like they will not seal properly because there is a slight ridge in the centre of the wheel and the o ring in the valve protrude enough either to seal
cheers
Back to Top
badapple View Drop Down
Premium Member
Premium Member
Avatar

Joined: 03 Nov 2014
Location: Norwich United Kingdom
Status: Online
Points: 3010
Post Options Post Options   Thanks (0) Thanks(0)   Quote badapple Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2018 at 19:09
not sure about the ap ones but I've fitted them to oz wheels with no problems can't imagine they are any different. 
I started out with nothing and I've still got most of it left
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 610
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2018 at 19:43
cheers badapple i hope they fit other wise i will have to miss out on the dorking service day cant get any thing befor next week
Back to Top
badapple View Drop Down
Premium Member
Premium Member
Avatar

Joined: 03 Nov 2014
Location: Norwich United Kingdom
Status: Online
Points: 3010
Post Options Post Options   Thanks (0) Thanks(0)   Quote badapple Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2018 at 19:59
AP wouldn't sell them if they didn't mate sure they will be fine. Had two different sets on OZ wheels borh generic and not ape/OZ  specific .
I started out with nothing and I've still got most of it left
Back to Top
Ningaman17 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 20 Nov 2017
Location: Swindon
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ningaman17 Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2018 at 21:02
had this problem a few weeks ago, nothing a decent tire fitter cant sort! Think i got extra o rings and loads of sealer lol
Back to Top
Spoonz View Drop Down
Admins Group
Admins Group


Joined: 11 Feb 2008
Location: North Devon
Status: Offline
Points: 9366
Post Options Post Options   Thanks (0) Thanks(0)   Quote Spoonz Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2018 at 21:34
You might be onto something as the ones AP fitted to the forum bike post wheel painting did not seal properly on the rear and lost about 10 psi per day.  Had to get the tyre fitters to fit a new one of a different type. This was to brembo wheels. Front has been ok.

Might have just been a bad un.
Back to Top
426hemi View Drop Down
Premium Member
Premium Member

owner of the big bore!

Joined: 30 Mar 2012
Location: cannock
Status: Offline
Points: 3784
Post Options Post Options   Thanks (0) Thanks(0)   Quote 426hemi Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2018 at 22:15
Asked wheelhouse tyres to fit some to my oz's a few years ago and they weren't happy about doing it because of the central ridge so I didn't bother.
Back to Top
IanG View Drop Down
Premium Member
Premium Member
Avatar

Joined: 04 Oct 2010
Location: N Wales
Status: Offline
Points: 8362
Post Options Post Options   Thanks (0) Thanks(0)   Quote IanG Quote  Post ReplyReply Direct Link To This Post Posted: 25 Apr 2018 at 22:41
Gen 1 Oz had a raised spine in  the centre of the rim ,and I although I've heard of people doubling up on sealing washers or something like I'd never risk fitting those valves.

Later Oz types were flat on the centre section so didn't have this problem
www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk

Looking forward to the next track day
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 610
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 2018 at 02:49
hemi i had the same experience as you last year when i had new tyres fitted so i thought ap would sell ones that fitted 
thanks for the replies fellers
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 610
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 2018 at 02:52
i will give them a bell later and see if they have the standard type 
cheers
Back to Top
Bill R View Drop Down
Premium Member
Premium Member


Joined: 26 Sep 2014
Location: Ontario, Canada
Status: Offline
Points: 54
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bill R Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 2018 at 06:19
Been running 90 degree valves from AF1, for two years now on Gen 1 OZ rims.
No problems.
Rides, Black 2001 Mille R/RR 1102 Track Bike, 2 Black Suzuki 1998 TL 1000S's
       
Back to Top
badapple View Drop Down
Premium Member
Premium Member
Avatar

Joined: 03 Nov 2014
Location: Norwich United Kingdom
Status: Online
Points: 3010
Post Options Post Options   Thanks (0) Thanks(0)   Quote badapple Quote  Post ReplyReply Direct Link To This Post Posted: 26 Apr 2018 at 09:06
Originally posted by IanG IanG wrote:

Gen 1 Oz had a raised spine in  the centre of the rim ,and I although I've heard of people doubling up on sealing washers or something like I'd never risk fitting those valves.

Later Oz types were flat on the centre section so didn't have this problem
that makes sense only ever had Gen2 machine's
I started out with nothing and I've still got most of it left
Back to Top
Ningaman17 View Drop Down
Moto3 racer
Moto3 racer
Avatar

Joined: 20 Nov 2017
Location: Swindon
Status: Offline
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ningaman17 Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2018 at 18:07
so i thought all was ok with my valves, had a flat on the rear so checked and its was leaking from the valve. Took it to tyre fitter yesterday and picked up today. Get home and its flat again!!! Will have to use normal rubber one i think!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.109 seconds.