rsvr.net Forums Homepage
Forum Home Forum Home > RSV / RSVR / FACTORY > Technical Chat
  New Posts New Posts RSS Feed - 2000 RSV no start
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

2000 RSV no start

 Post Reply Post Reply
Author
Message
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Topic: 2000 RSV no start
    Posted: 31 Aug 2018 at 17:48
So I just got my first RSV. Had been sitting in a shed for past few years being started now and then. Ran ok when I looked at and bought. Now does not want to start. Bike has a pc3 connected. Has been running the battery down turning it over. Have just fitted new solenoid. Tried disconnecting injectors and pc3 and trying, still no joy, tried easy start not even firing.
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 662
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2018 at 18:43
i would check earth leads change battery fuel plugs oil filter look under the tank for anything that has perished or come loose look at starter button
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2018 at 18:54
has new plugs, have just done brown connector mod and will do the extra wire mod tonight.was all running fine. I have now ordered a Forza chip so will be running a zero map or unplug the pc3. Still need to trace the non start tho..getting diag1 when plugging up diagram wires
Back to Top
Alwaduk View Drop Down
Premium Member
Premium Member


Joined: 08 Dec 2010
Location: lancaster
Status: Offline
Points: 314
Post Options Post Options   Thanks (0) Thanks(0)   Quote Alwaduk Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2018 at 18:57
Also frequently if they don't start first time then they flood.
THen you'll need to try the wide open throttle method of starting.
There is a fine art to starting an RSV.
Whatever you do don't keep on trying and running the battery down as that will knacker the sprag in quick time.

www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2018 at 19:04
yea this was my worry.each cycle just knackers the battery and I have to charge back up again, it's a new battery so not too good to feck it straight out the box.. may pull plugs tomorrow and check them, get the engine spun over and dried out with no compression.bike has just had a new sprag fitted 
Back to Top
426hemi View Drop Down
Premium Member
Premium Member

owner of the big bore!

Joined: 30 Mar 2012
Location: cannock
Status: Offline
Points: 3970
Post Options Post Options   Thanks (0) Thanks(0)   Quote 426hemi Quote  Post ReplyReply Direct Link To This Post Posted: 31 Aug 2018 at 22:18
If the tank has been up check the white electrical connection at the rear right hand side of the tank behind the under seat panel, it can get slightly pulled apart when lifting the tank and the bike will not start.
Back to Top
Stevex View Drop Down
Premium Member
Premium Member
Avatar

Joined: 05 Jul 2016
Location: UK
Status: Offline
Points: 769
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stevex Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2018 at 07:34
Can you hear the fuel pump prime when you turn ignition on?
Have you checked to see if the plugs are producing a spark?
Unrelated to your fault, did you go for the FR100 or FR200?
People say I don't know Jack Sh1t; but I do, he lives next door.
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2018 at 10:06
hi.yea pump primes when ignition is turned on, and looks to be a good spark too, I have a new battery on the way but would think it would at  least be firing aabit with what I'm using at the mo...n otsurewhich chip of the two I have gone for but he said is to suit the Evo airbox and slip on exhaust .. will get another chip when I do the collector mod.
Back to Top
redratbike View Drop Down
Moderator Group
Moderator Group
Avatar
The Collector Messiah

Joined: 07 May 2008
Status: Offline
Points: 14841
Post Options Post Options   Thanks (0) Thanks(0)   Quote redratbike Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2018 at 11:36
these bikes have a certain starting procedure , lever half open prod the starter don’t touch the throttle

If it has flooded which it has you need to use the wide open throttle method


Go for it 





www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
Stevex View Drop Down
Premium Member
Premium Member
Avatar

Joined: 05 Jul 2016
Location: UK
Status: Offline
Points: 769
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stevex Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2018 at 15:33
Originally posted by Robg123 Robg123 wrote:

hi.yea pump primes when ignition is turned on, and looks to be a good spark too, I have a new battery on the way but would think it would at  least be firing aabit with what I'm using at the mo...n otsurewhich chip of the two I have gone for but he said is to suit the Evo airbox and slip on exhaust .. will get another chip when I do the collector mod.

Guess it'll be the FR200, it should be printed on the chip. The FR200 is used with the modded collector, slip on and either original or open air box.
Be aware it has 2 maps, one for original air box and one for open. The maps are changed by snipping the relevant ECU wire. Intact for original air box, snipped for open.
See Mark (Redrat) for your modded collector as this will make a big difference to your (lack of) mid range.
Good luck sorting your bike out.
People say I don't know Jack Sh1t; but I do, he lives next door.
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2018 at 20:30
ordered a new battery so will see how that goes..
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 07:51
new solenoid fitted, new upgraded battery,did brown connector mod and added the extra wires, also fiasco nectex the pc3 at injectors and plugged in original direct, removed power to pc3. Now on turning on ignition the fuel pump doesn't prime and is a loud metallic noise on engine turn over...sparg clutch gone?as in buggered a new sprag?😭
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 07:56
ah added the Forza EPROM too
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 09:56
few more checks few more tests, metallic noise isn't happening anymore but still no start
Back to Top
Stevex View Drop Down
Premium Member
Premium Member
Avatar

Joined: 05 Jul 2016
Location: UK
Status: Offline
Points: 769
Post Options Post Options   Thanks (0) Thanks(0)   Quote Stevex Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 10:02
Pump connector loose, fuse?
People say I don't know Jack Sh1t; but I do, he lives next door.
Back to Top
kiwi_rsvr View Drop Down
Premium Member
Premium Member
Avatar
EX Dr Frankie Stein (splitter)

Joined: 10 Sep 2008
Location: Hockley, Essex
Status: Offline
Points: 3252
Post Options Post Options   Thanks (0) Thanks(0)   Quote kiwi_rsvr Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 10:22
cranks and turns over type no start or doesn't crank, clocks reset ?
www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 11:30
cranks over no start. No priming of fuel pump, checked wiring and fuse all seems to be In order.. is my partially disconnected pc3 ok as it is? Was at least priming when that was plugged into injectors..
Back to Top
kiwi_rsvr View Drop Down
Premium Member
Premium Member
Avatar
EX Dr Frankie Stein (splitter)

Joined: 10 Sep 2008
Location: Hockley, Essex
Status: Offline
Points: 3252
Post Options Post Options   Thanks (0) Thanks(0)   Quote kiwi_rsvr Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 12:26
plug it all back in or bypass it completely
www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk
Back to Top
IanG View Drop Down
Premium Member
Premium Member
Avatar

Joined: 04 Oct 2010
Location: N Wales
Status: Offline
Points: 8646
Post Options Post Options   Thanks (0) Thanks(0)   Quote IanG Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 12:32
Good advice Clap

Total bypass I'd say,those things seem to not have the best rep or fittings,especially if Scotchlocked

www.apriliaperformance.co.uk
www.apriliaforum.co.uk
www.apriliaownersclub.co.uk

Looking forward to the next track day
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 06 Sep 2018 at 13:15
ok.well... *holds hand up. I f#£&@d up.. looks like fried the new chip.. in a drunken rush to get it in I installed according to the sticker orientation not noticing the notch in the original chip which had been covered in black glue.so end result is fried chip..installed o.g chip and it fired up for a bit and revved. So problem solved.. got a replacement sent out straight away so cheers to Ed for that..living and learning here... However on goin back out and trying to start again it's not playing ball, coughed a few times but then nothing,not on no throttle/full throttle nothing.. This is with pc3 hooked back up..so will unhook again totally and see where I'm at once the replacement chip is installed tomorrow... Am a bit paranoid about that sprag now so don't want to be trying repeatedly to start the thing..
Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 08 Sep 2018 at 19:06
todays update.found no spark on front cylinder..pulled and sanded all fuses and bingo spark is back.waiting until new plugs arrive tomorrow to try start

Back to Top
Robg123 View Drop Down
Moto3 racer
Moto3 racer


Joined: 31 Aug 2018
Location: Uk
Status: Offline
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robg123 Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2018 at 10:13
plugs back in and she fired straight up in a cloud of smoke..guessing was the oxidation on the fuses/connectors due to the dry storage it had been in.happy boy😁
Back to Top
constant View Drop Down
Premium Member
Premium Member


Joined: 27 Jun 2014
Location: south london
Status: Offline
Points: 662
Post Options Post Options   Thanks (0) Thanks(0)   Quote constant Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2018 at 16:52
nice one glad you sorted it 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.031 seconds.